IT

전자신문

"'인터넷 익스플로러' 대신 '크롬' 브라우저 쓰세요" 美·英 정부 권고

입력 2014. 04. 29. 14:17 수정 2014. 04. 29. 15:18

기사 도구 모음

번역beta

Translated by kakao i

번역할 언어 선택
글자 크기 조절 레이어

미국·영국·호주 정부가 인터넷 익스플로러(IE) 브라우저 사용을 일시 중지해야 한다고 경고했다. 마이크로소프트가 IE 보안 결점을 보완하기 전까지 다른 브라우저 사용을 권고했다.

29일 로이터에 따르면 미국 국가안보부 컴퓨터비상대책팀(CERT)과 영국 국가컴퓨터비상대응팀(NCERT)은 'IE 6~11' 보안 취약점이 발견됐다며 사용 중단을 권유하고 "다른 브라우저를 사용해달라"고 강조했다. 시드니 모닝 헤럴드에 따르면 호주 정부도 같은 메시지를 전했다.

리서치업체 넷마켓쉐어에 따르면 IE 6~11은 세계 데스크톱PC 브라우저의 55%를 점유하고 있다. 세계 데스크톱PC 두 대중 한 대는 공격 위험에 노출돼 있다는 이야기다.

전문가들은 구글 '크롬(Chrome)' 혹은 모질라 '파이어폭스(Firefox)' 브라우저 사용을 권고하고 나섰다.

원인이 되는 '더 인터넷 익스플로러 버그'는 지난 주말 발견됐으며 마이크로소프트가 이달 초 윈도XP 지원을 종료한 이후 발생한 것으로 조사됐다. 마이크로소프트가 패치를 업데이트해도 윈도XP 사용자는 혜택을 받을 수 없어 치명적이다. 버그는 해커들이 사용자 PC에 접근해 악성코드를 심을 수 있게 하며 이후엔 해커가 애플리케이션을 설치하거나 제 것처럼 PC를 조작할 수 있다.

로이터는 "윈도XP 종료 이후 나온 가장 치명적이자 첫 번째 보안 위협"이라고 설명했다. 아직 상위 OS로 업그레이드 하지 않고 남은 세계 15~25%에 달하는 윈도XP 사용자가 위험에 처했다고 전문가들은 지적했다. 제프 윌리엄 델 시큐어웍스 보안전략 이사는 "빨리 상위 버전으로 옮겨 가야 한다"고 강조했다.

앞서 파이어아이는 IE의 취약점을 이용한 새로운 제로데이(zero-day) 공격을 발견했다고 밝혔다. 제로데이 공격이란 보안 취약점이 발견됐을 때 대응책이 마련되기 전에 벌이는 보안 공격이다. 파이어아이에 따르면 해커들은 '오퍼레이션 클랜데스타인 폭스(Operation Clandestine Fox)'라는 캠페인 형태로 버그에 침입하고 있다.

파이어아이는 브라우저를 교체할 수 없다면 IE의 플래시 플러그인을 작동하지 않게 해놔야 한다고 조언한다.

유효정기자 hjyou@etnews.com

Copyright ⓒ 전자신문 & 전자신문인터넷, 무단전재 및 재배포 금지

포토&TV

    이 시각 추천뉴스